Commit 6e568d63 authored by Simon Barner's avatar Simon Barner
Browse files

- Fix warning ('bounds' package no longer exists)

parent f66594f0
......@@ -10,17 +10,7 @@
uri="http://www.fortiss.org/af3/specification"
class="org.fortiss.af3.specification.model.SpecificationPackage"
genModel="model/specification.genmodel"/>
</extension>
<extension point="org.eclipse.emf.ecore.generated_package">
<!-- @generated specification -->
<package
uri="http://www.fortiss.org/af3/specification/bounds"
class="org.fortiss.af3.specification.model.bounds.BoundsPackage"
genModel="model/specification.genmodel"/>
</extension>
<extension point="org.eclipse.emf.ecore.generated_package">
<!-- @generated specification -->
<package
uri="http://www.fortiss.org/af3/specification/tlspecification"
......@@ -51,6 +41,7 @@
<transformation transformation="org.fortiss.af3.specification.generator.nusmv.AddAssumptionForCycle"></transformation>
</transformationProvider>
</extension>
<extension
point="org.fortiss.tooling.kernel.modelElementCompositor">
<modelElementCompositor
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment