Commit 8d37fad3 authored by Alexander Diewald's avatar Alexander Diewald
Browse files

Oomph: Update sf-dev tools version constraints for new scheme


Signed-off-by: Alexander Diewald's avatarAlexander Diewald <diewald@fortiss.org>
parent ce457e36
......@@ -173,10 +173,10 @@
label="SystemFocus Development Tools">
<requirement
name="org.eclipse.systemfocus.tooling.codereview.feature.feature.group"
versionRange="[1.1.0,1.2.0)"/>
versionRange="[1.1.0,2.0.0)"/>
<requirement
name="org.eclipse.systemfocus.tooling.emfgeneration.git.feature.feature.group"
versionRange="[1.1.0,1.2.0)"/>
versionRange="[1.1.0,2.0.0)"/>
<repository
url="http://download.fortiss.org/public/projects/org.eclipse.systemfocus.tooling.site/1.x/"/>
<description>Install the tools needed in the IDE to conduct code review and model generation of ${scope.project.label}.</description>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment