Commit ef3d44e1 authored by Alexander Diewald's avatar Alexander Diewald
Browse files

Upstream forces us to use the 2019-03 EGit version...


Signed-off-by: Alexander Diewald's avatarAlexander Diewald <diewald@fortiss.org>
parent 24bea873
......@@ -72,16 +72,16 @@
label="eGit jGit">
<requirement
name="org.eclipse.egit.feature.group"
versionRange="[5.2.0,5.3.0)"/>
versionRange="[5.3.0,5.4.0)"/>
<requirement
name="org.eclipse.jgit.feature.group"
versionRange="[5.2.0,5.3.0)"/>
versionRange="[5.3.0,5.4.0)"/>
<requirement
name="org.eclipse.egit.mylyn.feature.group"
versionRange="[5.2.0,5.3.0)"
versionRange="[5.3.0,5.4.0)"
filter=""/>
<repository
url="https://download.eclipse.org/egit/updates-5.2"/>
url="https://download.eclipse.org/egit/updates-5.3"/>
<description>Install Git support for interacting with the AF3 repositories.</description>
</setupTask>
<setupTask
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment